community/iwd: upgrade to 1.4

change main.conf according to new upstream format
add post-upgrade script to try to fix users current config
remove fix-scan.patch, applied upstream
remove disable-eapol-test.patch, not needed with linux-headers 5.4
7 jobs for !2212 with iwd-1.3 in 1 minute and 32 seconds
detached
Status Job ID Name Coverage
  Lint
passed #45731
docker-alpine x86_64
lint

00:00:31

 
  Build
failed #45736
docker-alpine ci-build aarch64
build-aarch64

00:00:37

failed #45737
docker-alpine ci-build armv7
build-armv7

00:00:58

failed #45735
docker-alpine ci-build ppc64le
build-ppc64le

00:00:53

failed #45734
docker-alpine ci-build s390x
build-s390x

00:00:31

failed #45733
docker-alpine ci-build x86
build-x86

00:00:37

failed #45732
docker-alpine ci-build x86_64
build-x86_64

00:00:35

 
Name Stage Failure
failed
build-s390x Build
No job log
failed
build-x86_64 Build
No job log
failed
build-aarch64 Build
No job log
failed
build-x86 Build
No job log
failed
build-ppc64le Build
No job log
failed
build-armv7 Build
No job log