Skip to content

LXQt 2.0.0

Zachary Lee Andrews requested to merge zcrayfish/aports:zcrayfish-lxqt into master

Upgrade all LXQt packages to their latest release.

LXQt now uses Qt6.

When using wayland, the compositor must support the “layer shell protocol”.

qt5x11extra dependency dropped.

Merge request reports