community/libgpiod: upgrade to 1.5
The package currently doesn't build because it requires kernel headers from Linux 5.5 (
linux-headers package is at 5.4). @ncopa Can we please get 5.5 headers?
- added support for bias flags which are a new functionality first available in linux v5.5; subsequently the library now requires v5.5 kernel headers to build
Also includes the changes from !5636 (merged)