Commit 7d0b56eb authored by Leo's avatar Leo Committed by Natanael Copa

main/epris: remove

- Depends on gstreamer0.10 which is unmaintained
- Not maintained since 2009
- No upstream
parent 4627c1ae
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=epris
pkgver=0.2
pkgrel=4
pkgdesc="Small audio player using GStreamer and DBus"
url="http://code.google.com/p/epris/"
arch="all"
license="LGPL"
depends=""
makedepends="gstreamer0.10-dev dbus-glib-dev"
install=
subpackages=
source="https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/epris/$pkgname-$pkgver.tar.gz"
build() {
cd "$srcdir"/$pkgname-$pkgver
./configure \
--build=$CBUILD \
--host=$CHOST \
--prefix=/usr \
--sysconfdir=/etc \
--mandir=/usr/share/man \
--infodir=/usr/share/info \
|| return 1
make || return 1
}
package() {
cd "$srcdir"/$pkgname-$pkgver
make DESTDIR="$pkgdir" install
}
sha512sums="3b64e6059d5158c45bb42c559930d9ca241e85e917c0748d18ef89cc28b26d77238983f9e2058719b5c1077dfde0b00a2fc5efd7be9d3d6f55f28526be8a7274 epris-0.2.tar.gz"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment