diff --git a/testing/icoutils/APKBUILD b/testing/icoutils/APKBUILD
index 6973e5a33d96de8ce2494ac8aeb5cc4abf8c669f..5c458dda3acedcaf919025e5d11446d6ee2a6fc9 100644
--- a/testing/icoutils/APKBUILD
+++ b/testing/icoutils/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: TBK <alpine@jjtc.eu>
 pkgname=icoutils
 pkgver=0.32.3
-pkgrel=0
+pkgrel=1
 pkgdesc="Extracts and converts images in MS Windows(R) icon and cursor files."
 url="https://www.nongnu.org/icoutils/"
 arch="all"
@@ -13,6 +13,11 @@ makedepends="automake autoconf libtool libpng-dev"
 subpackages="$pkgname-doc"
 source="https://download.savannah.gnu.org/releases/icoutils/$pkgname-$pkgver.tar.bz2"
 
+prepare() {
+	default_prepare
+	update_config_guess
+}
+
 build() {
 	cd "$builddir"
 	./configure \