diff --git a/main/hunspell/APKBUILD b/main/hunspell/APKBUILD
index 0767dbf586701054de800e207a014e8f8c2a9f56..23ab645c9cf0811d6213c9bb3bbfe72cc691d2af 100644
--- a/main/hunspell/APKBUILD
+++ b/main/hunspell/APKBUILD
@@ -1,6 +1,6 @@
 # Maintainer: Natanael Copa <ncopa@alpinelinux.org>
 pkgname=hunspell
-pkgver=1.2.12
+pkgver=1.2.14
 pkgrel=0
 pkgdesc="Spell checker and morphological analyzer library and program"
 url="http://hunspell.sourceforge.net/"
@@ -11,8 +11,7 @@ depends=
 makedepends=
 source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz"
 
-build ()
-{
+build() {
 	cd "$srcdir/hunspell-$pkgver"
 	./configure --prefix=/usr --disable-static || return 1
 	make || return 1
@@ -23,4 +22,4 @@ package() {
 	make -j1 DESTDIR="$pkgdir" install || return 1
 	rm -rf "$pkgdir"/usr/share/locale/locale.alias
 }
-md5sums="5ef2dc1026660d0ffb7eae7b511aee23  hunspell-1.2.12.tar.gz"
+md5sums="c2f289af57a677e6b258f2d18ecb178e  hunspell-1.2.14.tar.gz"