Commit 86eb89a9 authored by Leo's avatar Leo Committed by Natanael Copa

main/py-cairo: upgrade to 1.18.1

parent 2a792264
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=py-cairo
pkgver=1.16.3
pkgrel=1
pkgver=1.18.1
pkgrel=0
pkgdesc="Python bindings for the cairo graphics library"
url="http://cairographics.org/pycairo/"
arch="all"
license="LGPL-2.0-or-later"
depends=""
makedepends="python2-dev python3-dev cairo-dev"
install=""
subpackages="$pkgname-dev py2-cairo:_py py3-cairo:_py"
source="https://github.com/pygobject/pycairo/releases/download/v$pkgver/pycairo-$pkgver.tar.gz
"
......@@ -47,4 +45,4 @@ dev() {
replaces="py2-cairo-dev py3-cairo-dev"
}
sha512sums="d60978f85eb0430f2038b0e7d0bce23602e8c180a7611eea424fd8bc3cdd8ce249af364abd0e77ab3b7ab439761721cba5c2398f51af2a89add3fb7fda8aa5db pycairo-1.16.3.tar.gz"
sha512sums="fef6b0d863d45a182a1ba671ddc4f6cb15745447cdaed3e1efeb05fad97f02aa0a56698517648a942bde263d74e06ad7781bcf487757aeb3b124ef64dc525024 pycairo-1.18.1.tar.gz"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment