Commit edf91870 authored by Leonardo Arena's avatar Leonardo Arena
Browse files

community/imagemagick6: upgrade to 6.9.10.39

6.9.10.37 was actually never built. Adjusting security info.
parent 3babe9c0
...@@ -3,7 +3,7 @@ ...@@ -3,7 +3,7 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz> # Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=imagemagick6 pkgname=imagemagick6
_pkgname=ImageMagick _pkgname=ImageMagick
pkgver=6.9.10.37 pkgver=6.9.10.39
_pkgver=${pkgver%.*}-${pkgver##*.} _pkgver=${pkgver%.*}-${pkgver##*.}
_abiver=${pkgname#imagemagick} _abiver=${pkgname#imagemagick}
pkgrel=0 pkgrel=0
...@@ -22,7 +22,7 @@ source="http://www.imagemagick.org/download/releases/$_pkgname-$_pkgver.tar.xz" ...@@ -22,7 +22,7 @@ source="http://www.imagemagick.org/download/releases/$_pkgname-$_pkgver.tar.xz"
builddir="$srcdir/$_pkgname-$_pkgver" builddir="$srcdir/$_pkgname-$_pkgver"
# secfixes: # secfixes:
# 6.9.10.37-r0: # 6.9.10.39-r0:
# - CVE-2019-10649 # - CVE-2019-10649
# - CVE-2019-10650 # - CVE-2019-10650
# - CVE-2019-7175 # - CVE-2019-7175
...@@ -161,4 +161,4 @@ _cxx() { ...@@ -161,4 +161,4 @@ _cxx() {
mv "$pkgdir"/usr/lib/libMagick++*.so.* "$subpkgdir"/usr/lib/ mv "$pkgdir"/usr/lib/libMagick++*.so.* "$subpkgdir"/usr/lib/
} }
sha512sums="5f33194a1c345c0086147e008f2c310acba9d3f3ed03ddf5cea97d0b97442a4988468b464d33f4c0c31cff3aa375fd952032a8b0f14a2a78f81dac0b0b539978 ImageMagick-6.9.10-37.tar.xz" sha512sums="82a0aa990ce3a146e02b02a9674340209bf58ce8edd694b8884509423f3503925b085496e7f299ea4a66c177420dde3e347ac4ea21dd9611ede892faf2425e34 ImageMagick-6.9.10-39.tar.xz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment