Commit 3afa4369 authored by Natanael Copa's avatar Natanael Copa

main/ruby: security upgrade to 2.2.4 (CVE-2015-7551)

parent bcaf2dc7
# Contributor: Carlo Landmeter <clandmeter@gmail.com>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=ruby
pkgver=2.2.3
pkgver=2.2.4
_pkgver=${pkgver/_/-}
pkgrel=1
pkgrel=0
_abi=2.2.0
......@@ -198,6 +198,6 @@ libs() {
mv "$pkgdir"/usr/lib "$subpkgdir"/usr/
}
md5sums="f49a734729a71774d4a94a9a603114b2 ruby-2.2.3.tar.bz2"
sha256sums="c745cb98b29127d7f19f1bf9e0a63c384736f4d303b83c4f4bda3c2ee3c5e41f ruby-2.2.3.tar.bz2"
sha512sums="795f1b66a6d4f0baef897068899c3a1a4370ce1268618e6a7d6d4720234444259f371d1ba2e174b2f7580265e9f18eda3f295fbb087447aa6e8fb7a0f07526ce ruby-2.2.3.tar.bz2"
md5sums="c3d65f6d2ebe90dda81a37885ea244f5 ruby-2.2.4.tar.bz2"
sha256sums="31203696adbfdda6f2874a2de31f7c5a1f3bcb6628f4d1a241de21b158cd5c76 ruby-2.2.4.tar.bz2"
sha512sums="d27ca2f19c214ce87f906b57edd41f2f8af35b2871c191470facded9cfda15ba46e5c3bc7d5540225a38da6bd65050fcc8aaa4ffbadbb6bf7dc891c1821da0df ruby-2.2.4.tar.bz2"
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment