Commit ba2600dc authored by Ariadne Conill's avatar Ariadne Conill 🐰
Browse files

Set all packages with arch="x86 x86_64" to arch="all".

parent 00a8226d
...@@ -4,7 +4,7 @@ pkgver=4.14 ...@@ -4,7 +4,7 @@ pkgver=4.14
pkgrel=1 pkgrel=1
pkgdesc="a2ps is an Any to PostScript filter" pkgdesc="a2ps is an Any to PostScript filter"
url="http://www.gnu.org/software/a2ps/" url="http://www.gnu.org/software/a2ps/"
arch="x86 x86_64" arch="all"
license="GPL3" license="GPL3"
depends="ghostscript imagemagick perl" depends="ghostscript imagemagick perl"
makedepends="gperf autoconf automake libtool" makedepends="gperf autoconf automake libtool"
......
...@@ -4,7 +4,7 @@ pkgver=0.7.4 ...@@ -4,7 +4,7 @@ pkgver=0.7.4
pkgrel=2 pkgrel=2
pkgdesc="liba52 is a free library for decoding ATSC A/52 streams." pkgdesc="liba52 is a free library for decoding ATSC A/52 streams."
url="http://liba52.sourceforge.net/" url="http://liba52.sourceforge.net/"
arch="x86 x86_64" arch="all"
license="GPL2" license="GPL2"
subpackages="$pkgname-dev $pkgname-doc" subpackages="$pkgname-dev $pkgname-doc"
depends= depends=
......
...@@ -4,7 +4,7 @@ pkgver=2.8.6 ...@@ -4,7 +4,7 @@ pkgver=2.8.6
pkgrel=1 pkgrel=1
pkgdesc="A fully-featured word processor" pkgdesc="A fully-featured word processor"
url="http://www.abisource.com" url="http://www.abisource.com"
arch="x86 x86_64" arch="all"
license="GPL" license="GPL"
makedepends="pkgconfig libglade-dev libgsf-dev enchant-dev fribidi-dev wv-dev makedepends="pkgconfig libglade-dev libgsf-dev enchant-dev fribidi-dev wv-dev
popt-dev jpeg-dev librsvg-dev bzip2-dev goffice-dev" popt-dev jpeg-dev librsvg-dev bzip2-dev goffice-dev"
......
...@@ -5,7 +5,7 @@ pkgver=6.5.3 ...@@ -5,7 +5,7 @@ pkgver=6.5.3
pkgrel=1 pkgrel=1
pkgdesc="The GNU Accounting Utilities" pkgdesc="The GNU Accounting Utilities"
url="http://www.gnu.org/software/acct/" url="http://www.gnu.org/software/acct/"
arch="x86 x86_64" arch="all"
license="GPL" license="GPL"
depends= depends=
makedepends= makedepends=
......
...@@ -4,7 +4,7 @@ pkgver=2.2.49 ...@@ -4,7 +4,7 @@ pkgver=2.2.49
pkgrel=0 pkgrel=0
pkgdesc="Library for filesystem ACL support" pkgdesc="Library for filesystem ACL support"
url="http://savannah.nongnu.org/projects/acl" url="http://savannah.nongnu.org/projects/acl"
arch="x86 x86_64" arch="all"
license="LGPL" license="LGPL"
depends= depends=
makedepends="attr-dev gzip" makedepends="attr-dev gzip"
......
...@@ -5,7 +5,7 @@ pkgver=2.1.0_git20101221 ...@@ -5,7 +5,7 @@ pkgver=2.1.0_git20101221
pkgrel=0 pkgrel=0
pkgdesc="Meta package for minimal alpine base" pkgdesc="Meta package for minimal alpine base"
url="http://alpinelinux.org" url="http://alpinelinux.org"
arch="x86 x86_64" arch="all"
license="GPL" license="GPL"
depends="alpine-baselayout alpine-conf apk-tools busybox busybox-initscripts depends="alpine-baselayout alpine-conf apk-tools busybox busybox-initscripts
openrc bbsuid" openrc bbsuid"
......
...@@ -7,7 +7,7 @@ url=http://git.alpinelinux.org/cgit/alpine-baselayout ...@@ -7,7 +7,7 @@ url=http://git.alpinelinux.org/cgit/alpine-baselayout
depends= depends=
source="http://git.alpinelinux.org/cgit/$pkgname/snapshot/$pkgname-$pkgver.tar.bz2 source="http://git.alpinelinux.org/cgit/$pkgname/snapshot/$pkgname-$pkgver.tar.bz2
" "
arch="x86 x86_64" arch="all"
license=GPL-2 license=GPL-2
build() { build() {
......
...@@ -4,7 +4,7 @@ pkgver=2.0 ...@@ -4,7 +4,7 @@ pkgver=2.0
pkgrel=1 pkgrel=1
pkgdesc="Meta package for Alpine Desktop" pkgdesc="Meta package for Alpine Desktop"
url="http://alpinelinux.org" url="http://alpinelinux.org"
arch="x86 x86_64" arch="all"
license="GPL" license="GPL"
makedepends= makedepends=
depends=" depends="
......
...@@ -5,7 +5,7 @@ pkgrel=0 ...@@ -5,7 +5,7 @@ pkgrel=0
url=http://dev.alpinelinux.org/cgit url=http://dev.alpinelinux.org/cgit
pkgdesc="Alpine Software Development Kit meta package" pkgdesc="Alpine Software Development Kit meta package"
depends="abuild build-base git cramfs cdrkit acct mkinitfs mtools" depends="abuild build-base git cramfs cdrkit acct mkinitfs mtools"
arch="x86 x86_64" arch="all"
license="GPL-2" license="GPL-2"
build() { build() {
......
...@@ -6,7 +6,7 @@ _pver=${pkgver##*_p} ...@@ -6,7 +6,7 @@ _pver=${pkgver##*_p}
pkgrel=1 pkgrel=1
pkgdesc="Text-based email client, friendly for novices but powerful" pkgdesc="Text-based email client, friendly for novices but powerful"
url="http://www.washington.edu/alpine/" url="http://www.washington.edu/alpine/"
arch="x86 x86_64" arch="all"
license="APACHE" license="APACHE"
depends="" depends=""
makedepends="openldap-dev heimdal-dev ncurses-dev openssl-dev" makedepends="openldap-dev heimdal-dev ncurses-dev openssl-dev"
......
...@@ -4,7 +4,7 @@ pkgver=1.0.23 ...@@ -4,7 +4,7 @@ pkgver=1.0.23
pkgrel=2 pkgrel=2
pkgdesc="An alternative implementation of Linux sound support" pkgdesc="An alternative implementation of Linux sound support"
url="http://www.alsa-project.org" url="http://www.alsa-project.org"
arch="x86 x86_64" arch="all"
license="GPL" license="GPL"
depends= depends=
subpackages="$pkgname-dev" subpackages="$pkgname-dev"
......
...@@ -4,7 +4,7 @@ pkgver=1.0.23 ...@@ -4,7 +4,7 @@ pkgver=1.0.23
pkgrel=1 pkgrel=1
pkgdesc="Advanced Linux Sound Architecture Utils (alsactl, alsamixer, etc.)" pkgdesc="Advanced Linux Sound Architecture Utils (alsactl, alsamixer, etc.)"
url="http://www.alsa-project.org" url="http://www.alsa-project.org"
arch="x86 x86_64" arch="all"
license="GPL" license="GPL"
makedepends="alsa-lib-dev pciutils-dev ncurses-dev" makedepends="alsa-lib-dev pciutils-dev ncurses-dev"
depends="dialog" depends="dialog"
......
...@@ -5,7 +5,7 @@ pkgver=2.6.4 ...@@ -5,7 +5,7 @@ pkgver=2.6.4
pkgrel=2 pkgrel=2
pkgdesc="High-performance interface between mailer (MTA) and content checkers" pkgdesc="High-performance interface between mailer (MTA) and content checkers"
url="http://www.ijs.si/software/amavisd" url="http://www.ijs.si/software/amavisd"
arch="x86 x86_64" arch="all"
license="GPL-2" license="GPL-2"
depends="sed file perl perl-archive-zip perl-convert-tnef depends="sed file perl perl-archive-zip perl-convert-tnef
perl-convert-uulib perl-mime-tools perl-mail-tools perl-net-server perl-convert-uulib perl-mime-tools perl-mail-tools perl-net-server
......
...@@ -5,7 +5,7 @@ pkgver=0.37 ...@@ -5,7 +5,7 @@ pkgver=0.37
pkgrel=1 pkgrel=1
pkgdesc="free MS Word reader" pkgdesc="free MS Word reader"
url="http://www.winfield.demon.nl" url="http://www.winfield.demon.nl"
arch="x86 x86_64" arch="all"
license="GPL" license="GPL"
depends="" depends=""
makedepends="" makedepends=""
......
...@@ -5,7 +5,7 @@ pkgver=0.1 ...@@ -5,7 +5,7 @@ pkgver=0.1
pkgrel=2 pkgrel=2
pkgdesc="Authentication module for Apache using NTLM protocol with winbind helper" pkgdesc="Authentication module for Apache using NTLM protocol with winbind helper"
url="http://samba.org/ftp/unpacked/lorikeet/mod_auth_ntlm_winbind/" url="http://samba.org/ftp/unpacked/lorikeet/mod_auth_ntlm_winbind/"
arch="x86 x86_64" arch="all"
license="Apache2" license="Apache2"
depends="apache2 samba winbind" depends="apache2 samba winbind"
makedepends="autoconf apache2-dev apr-util-dev apr-dev" makedepends="autoconf apache2-dev apr-util-dev apr-dev"
......
...@@ -4,7 +4,7 @@ pkgver=2.2.17 ...@@ -4,7 +4,7 @@ pkgver=2.2.17
pkgrel=4 pkgrel=4
pkgdesc="A high performance Unix-based HTTP server" pkgdesc="A high performance Unix-based HTTP server"
url="http://httpd.apache.org/" url="http://httpd.apache.org/"
arch="x86 x86_64" arch="all"
license="APACHE" license="APACHE"
depends="" depends=""
pkgusers="apache" pkgusers="apache"
......
...@@ -5,7 +5,7 @@ pkgrel=2 ...@@ -5,7 +5,7 @@ pkgrel=2
pkgdesc="A Daemon to control APC UPSes" pkgdesc="A Daemon to control APC UPSes"
subpackages="$pkgname-doc" subpackages="$pkgname-doc"
url="http://www.apcupsd.org" url="http://www.apcupsd.org"
arch="x86 x86_64" arch="all"
license="GPL-2" license="GPL-2"
depends="util-linux-ng" depends="util-linux-ng"
makedepends="net-snmp-dev man" makedepends="net-snmp-dev man"
......
...@@ -4,7 +4,7 @@ pkgver=2.2.3 ...@@ -4,7 +4,7 @@ pkgver=2.2.3
pkgrel=1 pkgrel=1
pkgdesc="Automated Password Generator." pkgdesc="Automated Password Generator."
url="http://www.adel.nursat.kz/apg/index.shtml" url="http://www.adel.nursat.kz/apg/index.shtml"
arch="x86 x86_64" arch="all"
license="custom" license="custom"
subpackages="$pkgname-doc" subpackages="$pkgname-doc"
depends= depends=
......
...@@ -4,7 +4,7 @@ pkgver=1.3.10 ...@@ -4,7 +4,7 @@ pkgver=1.3.10
pkgrel=0 pkgrel=0
pkgdesc="The Apache Portable Runtime Utility Library" pkgdesc="The Apache Portable Runtime Utility Library"
url="http://apr.apache.org/" url="http://apr.apache.org/"
arch="x86 x86_64" arch="all"
license="APACHE" license="APACHE"
depends= depends=
subpackages="$pkgname-dev $pkgname-dbm_db $pkgname-dbd_pgsql subpackages="$pkgname-dev $pkgname-dbm_db $pkgname-dbd_pgsql
......
...@@ -4,7 +4,7 @@ pkgver=1.4.2 ...@@ -4,7 +4,7 @@ pkgver=1.4.2
pkgrel=3 pkgrel=3
pkgdesc="The Apache Portable Runtime" pkgdesc="The Apache Portable Runtime"
url="http://apr.apache.org/" url="http://apr.apache.org/"
arch="x86 x86_64" arch="all"
license="APACHE" license="APACHE"
depends= depends=
makedepends="util-linux-ng-dev" makedepends="util-linux-ng-dev"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment