Commit 39c1dc26 authored by Natanael Copa's avatar Natanael Copa
Browse files

extra/apr-util: upgrade to 1.3.7

parent 6608d1fe
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=apr-util
pkgver=1.3.4
pkgver=1.3.7
pkgrel=0
pkgdesc="The Apache Portable Runtime"
url="http://apr.apache.org/"
license="APACHE"
depends="apr expat libuuid"
depends=
subpackages="$pkgname-dev"
makedepends="apr-dev expat-dev e2fsprogs-dev"
source="http://www.apache.org/dist/apr/$pkgname-$pkgver.tar.bz2"
......@@ -29,4 +29,4 @@ build() {
rm "$pkgdir"/usr/lib/*.exp
}
md5sums="adfbe525cf3914cf769340e8f6a6d14b apr-util-1.3.4.tar.bz2"
md5sums="2ed3ae6734290296faa193e1177d50e6 apr-util-1.3.7.tar.bz2"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment