diff --git a/testing/shadow/APKBUILD b/testing/shadow/APKBUILD
index c0538f2ce2345fca51b5faa39bc21a7afb679d39..591e2c6dc439ace9f9d4427b96b88d8e9483611c 100644
--- a/testing/shadow/APKBUILD
+++ b/testing/shadow/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer:
 pkgname=shadow
 pkgver=4.1.4.3
-pkgrel=1
+pkgrel=2
 pkgdesc="PAM-using login and passwd utilities"
 url="http://pkg-shadow.alioth.debian.org/"
 arch="all"
@@ -41,6 +41,10 @@ build() {
 package() {
 	cd "$_builddir"
 	make DESTDIR="$pkgdir" install || return 1
+
+	# do not install these pam.d files they are broken and outdated
+	# plus, the default policy should "just work"
+	rm -rf "$pkgdir"/etc/pam.d
 }
 
 md5sums="b8608d8294ac88974f27b20f991c0e79  shadow-4.1.4.3.tar.bz2"