main/lua-sec: upgrade to 1.1.0