diff --git a/Makefile b/Makefile
index 893cb2a19fa7e0f0779a173c21fc8d6433b7df7f..ac34698eb0a37bce3da1e5fe3fe0225cbf5b883e 100644
--- a/Makefile
+++ b/Makefile
@@ -7,7 +7,7 @@ sysconfdir	?= /etc
 datadir		?= $(prefix)/share/$(PACKAGE)
 apkcache	?= ~/.cache/apks
 
-SCRIPTS		:= abuild devbuild mkalpine buildrepo abuild-keygen
+SCRIPTS		:= abuild devbuild mkalpine buildrepo abuild-keygen abuild-sign
 USR_BIN_FILES	:= $(SCRIPTS) abuild-tar
 SAMPLES		:= sample.APKBUILD sample.initd sample.confd \
 		sample.pre-install sample.post-install