diff --git a/Makefile b/Makefile
index fe62f540378c9c7617ada9d47d66274a5a670099..055b1ec7283c0a88e71afcac1fed87785610fe18 100644
--- a/Makefile
+++ b/Makefile
@@ -18,7 +18,9 @@ install: abuild abuild.conf APKBUILD.proto functions.sh
 	mkdir -p $(DESTDIR)/$(prefix)/bin $(DESTDIR)/$(sysconfdir) \
 		$(DESTDIR)/$(datadir)
 	cp abuild buildrepo $(DESTDIR)/$(prefix)/bin/
-	cp abuild.conf $(DESTDIR)/$(sysconfdir)/
+	if [ -z "$(DESTDIR)" ] && [ ! -f "/$(sysconfdir)"/abuild.conf ]; then\
+		cp abuild.conf $(DESTDIR)/$(sysconfdir)/; \
+	fi
 	cp APKBUILD.proto $(DESTDIR)/$(prefix)/share/abuild
 	cp functions.sh $(DESTDIR)/$(datadir)/