From 9947fdfafadd0d5fe4a19ff38f1e55ead0d95ac2 Mon Sep 17 00:00:00 2001
From: Natanael Copa <ncopa@alpinelinux.org>
Date: Tue, 28 Jun 2011 07:21:36 +0000
Subject: [PATCH] newapkbuild: use -y for python instead of -q

---
 newapkbuild.in | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/newapkbuild.in b/newapkbuild.in
index dce3133f6526..85f87b5311fe 100755
--- a/newapkbuild.in
+++ b/newapkbuild.in
@@ -268,14 +268,14 @@ usage() {
 	echo " -h  Show this help"
 	echo " -l  Set package license to LICENSE"
 	echo " -p  Create perl package (Assume Makefile.PL is there)"
-	echo " -q  Create python package (Assume setup.py is there)"
+	echo " -y  Create python package (Assume setup.py is there)"
 	echo " -u  Set package URL"
 	echo " -s  Use sourceforge source URL"
 	echo ""
 	exit 0
 }
 
-while getopts "acd:fhl:pqu:s" opt; do
+while getopts "acd:fhl:pyu:s" opt; do
 	case $opt in
 		'a') buildtype="autotools";;
 		'c') cpinitd=1;;
@@ -284,7 +284,7 @@ while getopts "acd:fhl:pqu:s" opt; do
 		'h') usage;;
 		'l') license="$OPTARG";;
 		'p') buildtype="perl";;
-		'q') buildtype="python";;
+		'y') buildtype="python";;
 		'u') url="$OPTARG";;
 		's') sourceforge=1;;
 	esac
-- 
GitLab