From 8d25d1e2d78c082f4a79ca9696ddfa5993854209 Mon Sep 17 00:00:00 2001
From: Natanael Copa <ncopa@alpinelinux.org>
Date: Thu, 3 Sep 2009 16:35:58 +0000
Subject: [PATCH] alpine.mk: include repo version on iso

---
 alpine.mk | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

diff --git a/alpine.mk b/alpine.mk
index 74095a0820f3..c0d1c9636e01 100755
--- a/alpine.mk
+++ b/alpine.mk
@@ -205,7 +205,8 @@ $(ISO_REPOS_DIRSTAMP): $(ISO_PKGDIR)/APKINDEX.tar.gz
 
 $(ISO_PKGDIR)/APKINDEX.tar.gz: $(APK_FILES)
 	@echo "==> iso: generating repository index"
-	@apk index -o $@ $(ISO_PKGDIR)/*.apk
+	@apk index --description "$(ALPINE_NAME) $(ALPINE_RELEASE)" \
+		-o $@ $(ISO_PKGDIR)/*.apk
 	@abuild-sign $@
 
 $(ISO_KERNEL): 
-- 
GitLab