community/ocaml-findlib: upgrade to 1.9.1

- makedepend ocaml-ocamldoc to build ocamldoc META
- textrels specifically for 32bit archs
- assume Makefile.packages belong to the -dev package
- shoulder maintainership
8 jobs for !18890 with upgrade-haxe in 2 minutes and 26 seconds
latest detached
Status Job ID Name Coverage
  Lint
passed #405146
docker-alpine x86_64
lint

00:00:21

 
  Build
failed #405151
docker-alpine ci-build aarch64
build-aarch64

00:01:50

failed #405153
docker-alpine ci-build armhf
build-armhf

00:01:34

failed #405152
docker-alpine ci-build armv7
build-armv7

00:01:42

failed #405150
docker-alpine ci-build ppc64le
build-ppc64le

00:02:04

failed #405149
docker-alpine ci-build s390x
build-s390x

00:01:04

failed #405148
docker-alpine ci-build x86
build-x86

00:00:53

failed #405147
docker-alpine ci-build x86_64
build-x86_64

00:00:44

 
Name Stage Failure
failed
build-armv7 Build
No job log
failed
build-x86 Build
No job log
failed
build-armhf Build
No job log
failed
build-x86_64 Build
No job log
failed
build-aarch64 Build
No job log
failed
build-s390x Build
No job log
failed
build-ppc64le Build
No job log