From d4b7a357246a27cd8077644ec3aed33f1860a5a5 Mon Sep 17 00:00:00 2001
From: Andy Postnikov <apostnikov@gmail.com>
Date: Sat, 9 Jul 2022 14:37:33 +0200
Subject: [PATCH] testing/php82: build fpm with acl support

---
 testing/php82/APKBUILD | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)

diff --git a/testing/php82/APKBUILD b/testing/php82/APKBUILD
index ee0f99c03a0d..fa2a21a966ae 100644
--- a/testing/php82/APKBUILD
+++ b/testing/php82/APKBUILD
@@ -27,7 +27,7 @@ pkgname=php82
 _pkgreal=php
 pkgver=8.2.0_alpha3
 _pkgver=${pkgver/_/}
-pkgrel=0
+pkgrel=1
 _apiver=20210903
 _suffix=${pkgname#php}
 # Is this package the default (latest) PHP version?
@@ -50,6 +50,7 @@ _depends_phar="$pkgname"
 _depends_mysqli="$pkgname-mysqlnd $pkgname-openssl"
 makedepends="
 	$depends_dev
+	acl-dev
 	apache2-dev
 	argon2-dev
 	aspell-dev
@@ -339,6 +340,7 @@ build() {
 	_build --enable-phpdbg \
 		--with-pear=/usr/share/$pkgname \
 		--enable-fpm \
+		--with-fpm-acl \
 		$enable_litespeed \
 		--enable-embed
 }
-- 
GitLab