community/postmarketos-ondev: upgrade to 0.4.2

Move from testing and upgrade to fix compatibility with
calamares-extensions 1.1.1.
7 jobs for !18860 with ondev-0.4.2 in 19 seconds (queued for 1 second)
detached
Status Job ID Name Coverage
  Lint
failed #334486
docker-alpine x86_64 allowed to fail
lint

00:00:09

 
  Build
failed #334491
docker-alpine ci-build aarch64
build-aarch64

00:00:06

failed #334492
docker-alpine ci-build armv7
build-armv7

00:00:09

failed #334490
docker-alpine ci-build ppc64le
build-ppc64le

00:00:08

failed #334489
docker-alpine ci-build s390x
build-s390x

00:00:06

failed #334488
docker-alpine ci-build x86
build-x86

00:00:04

failed #334487
docker-alpine ci-build x86_64
build-x86_64

00:00:04

 
Name Stage Failure
failed
lint Lint
No job log
failed
build-aarch64 Build
No job log
failed
build-armv7 Build
No job log
failed
build-x86_64 Build
No job log
failed
build-s390x Build
No job log
failed
build-x86 Build
No job log
failed
build-ppc64le Build
No job log