Commit 82c71c9f authored by Oliver Smith's avatar Oliver Smith Committed by Leo
Browse files

community/pmbootstrap: upgrade to 1.25.0

parent 492e0955
Pipeline #59788 skipped
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Oliver Smith <ollieparanoid@postmarketos.org>
pkgname=pmbootstrap
pkgver=1.24.0
pkgver=1.25.0
pkgrel=0
pkgdesc="Sophisticated chroot/build/flash tool to develop and install postmarketOS"
url="https://gitlab.com/postmarketOS/pmbootstrap"
......@@ -27,5 +27,5 @@ package() {
install -Dm644 "$srcdir"/modules-load.conf "$pkgdir"/usr/lib/modules-load.d/pmbootstrap.conf
}
sha512sums="d0ccd3febfd6bd4fd6cfec53795c1434a2b095e91bff18124ad9ed3b312a095a7c47a8e364c4f1e53bf15702d329523831697546a15f5db452fb2bccb0b66f3e pmbootstrap-1.24.0.tar.gz
sha512sums="a7ea160bee4d95d8e9db9c623a28a8d55dce5034ae5baafb61090744fde6d1493bfbb1fea81bcca9b2165e1a815513df46f8d82ae9168e92b41d8e52d34d4af3 pmbootstrap-1.25.0.tar.gz
f8026ab32234b885e69252459047f70160c54319113bc449000aa7c05bd016f00a46cee05c8f5251682f967ab44a12c06fbbb3c02d0a57ccb836cff810ce1a40 modules-load.conf"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment