community/lua-connman_dbus: drop lua 5.1 support

LUA 5.1 doesn't seem to available anymore, so lets drop it.

Signed-off-by: Olliver Schinagl <oliver@schinagl.nl>
8 jobs for !24600 with lua-connman_dbus in 1 minute and 35 seconds (queued for 1 second)
detached
Status Job ID Name Coverage
  Lint
failed #493434
docker-alpine x86_64 allowed to fail
lint

00:00:18

 
  Build
passed #493439
docker-alpine ci-build aarch64
build-aarch64

00:01:06

passed #493441
docker-alpine ci-build armhf
build-armhf

00:01:03

passed #493440
docker-alpine ci-build armv7
build-armv7

00:01:03

passed #493438
docker-alpine ci-build ppc64le
build-ppc64le

00:01:14

passed #493437
docker-alpine ci-build s390x
build-s390x

00:00:39

passed #493436
docker-alpine ci-build x86
build-x86

00:00:39

passed #493435
docker-alpine ci-build x86_64
build-x86_64

00:00:30

 
Name Stage Failure
failed
lint Lint
MP:[AL32]:./APKBUILD:50:unnecessary usage of braces: ${_luaversion}
MP:[AL32]:./APKBUILD:50:unnecessary usage of braces: ${_rockname}
MP:[AL32]:./APKBUILD:50:unnecessary usage of braces: ${subpkgdir}
MP:[AL32]:./APKBUILD:51:unnecessary usage of braces: ${_luascript}
TP:[AL3]:./APKBUILD:3:pkgname must not be quoted
TP:[AL4]:./APKBUILD:5:pkgver must not be quoted

Cleaning up file based variables
ERROR: Job failed: exit code 1