Commit 6a46d5bc authored by Leo's avatar Leo
Browse files

testing/litespeed: disable, tries to find luajit on luajit-2.1

We were fetching udns-0.4 and compiling it before
parent f286b485
......@@ -8,13 +8,13 @@ _pkghome=var/lib/$pkgname
_php=php7
pkgdesc="High-performance, lightweight, open source HTTP server"
url="https://openlitespeed.org/"
arch="x86 x86_64 armhf armv7"
arch=""
license="GPL-3.0-or-later"
pkgusers=litespeed
pkggroups=litespeed
depends="$_php-$pkgname $_php-bcmath $_php-json $_php-mcrypt $_php-session $_php-sockets $_php-posix"
makedepends="linux-headers openssl-dev geoip-dev expat-dev pcre-dev zlib-dev
bsd-compat-headers lua-dev luajit-dev brotli-dev"
bsd-compat-headers lua-dev luajit-dev brotli-dev udns-dev"
install="$pkgname.pre-install"
subpackages="$pkgname-openrc $pkgname-snmp::noarch"
source="https://openlitespeed.org/packages/openlitespeed-$pkgver.src.tgz
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment