Commit a05727e7 authored by Milan P. Stanić's avatar Milan P. Stanić Committed by Leo

main/haproxy: upgrade to 2.2.2

add note to use only LTS versions

take maintainership according to Natanael Copa ask on #alpine-devel IRC
channel
parent 8e7026dd
# Contributor: Jeff Bilyk <jbilyk@gmail.com>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
# Contributor: Natanael Copa <ncopa@alpinelinux.org>
# Maintainer: Milan P. Stanić <mps@arvanta.net>
pkgname=haproxy
pkgver=2.2.1
# NOTE: Upgrade only to LTS versions announced on upstream site url!
# Using LTS versions is easier to keep it in good shape for stable releases
pkgver=2.2.2
_pkgmajorver=${pkgver%.*}
pkgrel=0
pkgdesc="A TCP/HTTP reverse proxy for high availability environments"
......@@ -53,6 +56,6 @@ package() {
"$pkgdir"/etc/haproxy/haproxy.cfg
}
sha512sums="2a08003f55c1ec3bda5cad475ca6c3a62f6d6f87fbaaf42facd8bc5579548f8d972124283740e9728b832b38ea87e61a94d8b9685351a68e5ea1f1000deab32b haproxy-2.2.1.tar.gz
sha512sums="da76bd01c9b1c806145df133f6844798eecf6152b968e1739bcf5f9f87b41c1b0190484d033b310b2f0d4fddf48c036243ce8670a5668a9021f8496946094a39 haproxy-2.2.2.tar.gz
3ab277bf77fe864ec6c927118dcd70bdec0eb3c54535812d1c3c0995fa66a3ea91a73c342edeb8944caeb097d2dd1a7761099182df44af5e3ef42de6e2176d26 haproxy.initd
26bc8f8ac504fcbaec113ecbb9bb59b9da47dc8834779ebbb2870a8cadf2ee7561b3a811f01e619358a98c6c7768e8fdd90ab447098c05b82e788c8212c4c41f haproxy.cfg"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment