Commit 94f2f593 authored by Ariadne Conill's avatar Ariadne Conill 🐰

community/kmail: drop cyrus-sasl-plain dependency

cyrus-sasl-plain was merged into libsasl because it is a required
mechanism.
parent 206ffc48
......@@ -2,12 +2,12 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kmail
pkgver=20.04.2
pkgrel=0
pkgrel=1
arch="all !ppc64le !s390x !armhf !mips !mips64" # Limited by qt5-qtwebengine
url="https://kontact.kde.org/components/kmail.html"
pkgdesc="Email client, supporting POP3 and IMAP mailboxes"
license="GPL-2.0-or-later"
depends="kdepim-runtime kmail-account-wizard cyrus-sasl-plain"
depends="kdepim-runtime kmail-account-wizard"
makedepends="extra-cmake-modules qt5-qtbase-dev qt5-qtwebengine-dev akonadi-search-dev gpgme-dev kbookmarks-dev kcodecs-dev kconfig-dev kconfigwidgets-dev kcrash-dev kdbusaddons-dev kdoctools-dev kguiaddons-dev ki18n-dev kitemviews-dev kjobwidgets-dev kio-dev kcmutils-dev knotifications-dev knotifyconfig-dev kparts-dev kservice-dev sonnet-dev ktextwidgets-dev kwidgetsaddons-dev kwindowsystem-dev kxmlgui-dev kiconthemes-dev akonadi-dev akonadi-contacts-dev akonadi-mime-dev kcontacts-dev kcalendarcore-dev kcalutils-dev kidentitymanagement-dev kldap-dev kmailtransport kpimtextedit-dev kontactinterface-dev kmime-dev libgravatar-dev kdepim-apps-libs-dev libkdepim-dev libkleo-dev libksieve-dev mailcommon-dev messagelib-dev pimcommon-dev kdepim-apps-libs-dev ktnef-dev"
checkdepends="xvfb-run"
source="https://download.kde.org/stable/release-service/$pkgver/src/kmail-$pkgver.tar.xz"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment