Commit 5f08bba6 authored by Bart Ribbers's avatar Bart Ribbers
Browse files

community/py3-vlc: upgrade to 3.0.12118

parent 3a77bd06
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=py3-vlc
pkgver=3.0.11115
pkgrel=1
pkgver=3.0.12118
pkgrel=0
pkgdesc="VLC bindings for Python"
url="https://wiki.videolan.org/PythonBinding"
arch="noarch !mips !mips64 !s390x !armhf" # Blocked by vlc
license="LGPL-2.1-or-later"
depends="python3 vlc"
depends="
python3
vlc
"
makedepends="py3-setuptools"
source="https://pypi.python.org/packages/source/p/python-vlc/python-vlc-$pkgver.tar.gz"
options="!check" # No tests
......@@ -21,4 +24,6 @@ package() {
python3 setup.py install --prefix=/usr --root="$pkgdir"
}
sha512sums="34bec8cd067abec68fd9d48471c1395f06695125484b56be7c51b02285bb690dcf9987781fa1b0eec7c18f44c63d61420f6dbdaec37ed7f5488399a6585cd6ec python-vlc-3.0.11115.tar.gz"
sha512sums="
d84e373b77b763c169fa4c2ffcdec979fca44cc40e873865b6a55d79481f2b01711fee48f8ab7ca2506ed73a72b970b6fd410f121c24120640ddc0ef5efbd05b python-vlc-3.0.12118.tar.gz
"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment