Commit 1c4d14cd authored by Rasmus Thomsen's avatar Rasmus Thomsen
Browse files

community/apk-polkit: upgrade to 0.4.0

parent 116b5145
# Contributor: Rasmus Thomsen <oss@cogitri.dev>
# Maintainer: Rasmus Thomsen <oss@cogitri.dev>
pkgname=apk-polkit
pkgver=0.3.2
pkgver=0.4.0
pkgrel=0
pkgdesc="A Polkit helper for apk, the Alpine Package Keeper"
url="https://gitlab.alpinelinux.org/Cogitri/apk-polkit"
......@@ -9,7 +9,7 @@ url="https://gitlab.alpinelinux.org/Cogitri/apk-polkit"
arch="x86_64 aarch64" # ldc
license="GPL-3.0-or-later"
makedepends="meson polkit-d-dev openssl-d-dev apk-tools-d-dev>=2.10.5.7
ldc ldc-runtime glibd-dev lld"
ldc ldc-runtime glibd-dev lld lua5.3-lzlib lua5.3"
checkdepends="bash py3-dbusmock dbus dbus-x11"
subpackages="$pkgname-static $pkgname-dev $pkgname-dbg"
source="https://gitlab.alpinelinux.org/Cogitri/apk-polkit/-/archive/v$pkgver/apk-polkit-v$pkgver.tar.gz"
......@@ -35,4 +35,4 @@ package() {
DESTDIR="$pkgdir" ninja -C output install
}
sha512sums="f7782ab11afa55ec2216c2afd4e0f0f1bc7c5eeeb2a961b76d8e8059095a440d615ed01cf4d816b0880dc52493b12517bab508ebe0bbb72e4fb45ef3e7fae56d apk-polkit-v0.3.2.tar.gz"
sha512sums="0a800f7af1e3a9d10a7b8941e625824ec1f4d979b1e79160cbdbda2876a12b4d2f012cab2feba7fc1d7a669af0cd39c36399705a9d270ea431c51c701b4086ff apk-polkit-v0.4.0.tar.gz"
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment