diff --git a/main/nginx/APKBUILD b/main/nginx/APKBUILD
index bdce6d797f80a67c613cc45f2112c61968ac52a5..ec0a2631fd1a198e03a00713ebdf4caa9703ef85 100644
--- a/main/nginx/APKBUILD
+++ b/main/nginx/APKBUILD
@@ -4,7 +4,7 @@
 
 pkgname=nginx
 pkgver=1.4.0
-pkgrel=0
+pkgrel=1
 pkgdesc="lightweight HTTP and reverse proxy server"
 url="http://www.nginx.org"
 arch="all"
@@ -39,6 +39,7 @@ build() {
 		--with-ipv6 --with-pcre-jit \
 		--with-http_ssl_module \
 		--with-http_gzip_static_module \
+		--with-http_spdy_module \
 		--with-mail --with-mail_ssl_module \
 		|| return 1 
 	make || return 1