main/linux-lts: upgrade to 5.4.11

enable CONFIG_NFT_FIB_INET and CONFIG_NFT_FIB_NETDEV as modules
fixes: #11116
7 jobs for !2977 with linux-lts-5.4.11 in 40 minutes and 32 seconds (queued for 2 seconds)
latest detached
Status Job ID Name Coverage
  Lint
failed #35075
x86_64 docker-alpine allowed to fail
lint

00:00:33

 
  Build
passed #35080
aarch64 ci-build docker-alpine
build-aarch64

00:26:57

passed #35081
armv7 ci-build docker-alpine
build-armv7

00:09:11

passed #35079
ppc64le ci-build docker-alpine
build-ppc64le

00:09:47

passed #35078
s390x ci-build docker-alpine
build-s390x

00:13:05

passed #35077
x86 ci-build docker-alpine
build-x86

00:36:44

passed #35076
x86_64 ci-build docker-alpine
build-x86_64

00:39:57

 
Name Stage Failure
failed
lint Lint
MP:[AL32]:APKBUILD:150:unnecesary usage of braces: ${_abi_release}
MP:[AL32]:APKBUILD:151:unnecesary usage of braces: ${_abi_release}
MP:[AL32]:APKBUILD:172:unnecesary usage of braces: ${pkgrel}
MP:[AL32]:APKBUILD:172:unnecesary usage of braces: ${pkgver}
MP:[AL32]:APKBUILD:182:unnecesary usage of braces: ${_abi_release}
MP:[AL32]:APKBUILD:217:unnecesary usage of braces: ${_abi_release}
MP:[AL32]:APKBUILD:219:unnecesary usage of braces: ${_abi_release}

ERROR: Job failed: exit code 1