main/gptfdisk: security upgrade to 1.0.6

secfix: CVE-2021-0308
refactor fix-wrong-include.patch to apply with current version
7 jobs for !17017 with 3.13-stable-gptfdisk-1.0.6 in 1 minute and 37 seconds (queued for 1 second)
detached
Status Job ID Name Coverage
  Lint
passed #297250
docker-alpine x86_64
lint

00:00:23

 
  Build
passed #297255
docker-alpine ci-build aarch64
build-aarch64

00:00:40

passed #297256
docker-alpine ci-build armv7
build-armv7

00:01:14

passed #297254
docker-alpine ci-build ppc64le
build-ppc64le

00:00:55

passed #297253
docker-alpine ci-build s390x
build-s390x

00:00:55

passed #297252
docker-alpine ci-build x86
build-x86

00:00:21

passed #297251
docker-alpine ci-build x86_64
build-x86_64

00:00:20