main/gptfdisk: security upgrade to 1.0.6

secfix: CVE-2021-0308
refactor fix-wrong-include.patch to apply with current version
7 jobs for !17017 with 3.13-stable-gptfdisk-1.0.6 in 1 minute and 37 seconds (queued for 1 second)
detached
Status Job ID Name Coverage
  Lint
passed lint #297250
docker-alpine x86_64

00:00:23

 
  Build
passed build-aarch64 #297255
docker-alpine ci-build aarch64

00:00:40

passed build-armv7 #297256
docker-alpine ci-build armv7

00:01:14

passed build-ppc64le #297254
docker-alpine ci-build ppc64le

00:00:55

passed build-s390x #297253
docker-alpine ci-build s390x

00:00:55

passed build-x86 #297252
docker-alpine ci-build x86

00:00:21

passed build-x86_64 #297251
docker-alpine ci-build x86_64

00:00:20