main/libevent: upgrade to 2.1.11

upgrade to python3 in depends_dev
make source field more alint friendly
7 jobs for !658 with libevent-2.1.11 in 1 minute and 24 seconds (queued for 1 second)
detached
Status Job ID Name Coverage
  Lint
failed lint #6965
docker-alpine x86_64 allowed to fail

00:00:16

 
  Build
passed build-aarch64 #6970
docker-alpine ci-build aarch64

00:00:46

passed build-armv7 #6971
docker-alpine ci-build armv7

00:00:56

passed build-ppc64le #6969
docker-alpine ci-build ppc64le

00:00:46

passed build-s390x #6968
docker-alpine ci-build s390x

00:01:08

passed build-x86 #6967
docker-alpine ci-build x86

00:00:54

passed build-x86_64 #6966
docker-alpine ci-build x86_64

00:00:52

 
Name Stage Failure
failed
lint Lint
No job log