main/libevent: upgrade to 2.1.11

upgrade to python3 in depends_dev
make source field more alint friendly
7 jobs for !658 with libevent-2.1.11 in 1 minute and 24 seconds (queued for 1 second)
detached
Status Job ID Name Coverage
  Lint
failed #6965
docker-alpine x86_64 allowed to fail
lint

00:00:16

 
  Build
passed #6970
docker-alpine ci-build aarch64
build-aarch64

00:00:46

passed #6971
docker-alpine ci-build armv7
build-armv7

00:00:56

passed #6969
docker-alpine ci-build ppc64le
build-ppc64le

00:00:46

passed #6968
docker-alpine ci-build s390x
build-s390x

00:01:08

passed #6967
docker-alpine ci-build x86
build-x86

00:00:54

passed #6966
docker-alpine ci-build x86_64
build-x86_64

00:00:52

 
Name Stage Failure
failed
lint Lint
No job log