testing/traefik: downgrade to 2.1.9

This is the last version that doesn't require go1.14.
Go was downgraded in commit 65dd317f.
8 jobs for !8563 with traefik-downgrade in 16 minutes and 48 seconds
detached
Status Job ID Name Coverage
  Lint
passed #129483
x86_64 docker-alpine
lint

00:00:24

 
  Build
passed #129490
docker-alpine ci-build aarch64
build-aarch64

00:02:41

passed #129489
armv7 ci-build docker-alpine
build-armv7

00:00:31

passed #129487
ppc64le ci-build docker-alpine
build-ppc64le

00:16:23

passed #129486
s390x ci-build docker-alpine
build-s390x

00:00:22

passed #129485
x86 ci-build docker-alpine
build-x86

00:00:20

passed #129484
x86_64 ci-build docker-alpine
build-x86_64

00:02:06

failed #129488
aarch64 ci-build docker-alpine
build-aarch64

00:02:18