Commit 9ec6da17 authored by Andy Postnikov's avatar Andy Postnikov

testing/php7-pecl-swoole: upgrade to 4.5.8

parent f9117d44
# Maintainer: Andy Postnikov <apostnikov@gmail.com>
pkgname=php7-pecl-swoole
_pkgreal=swoole
pkgver=4.5.7
pkgver=4.5.8
pkgrel=0
pkgdesc="Event-driven asynchronous and concurrent networking engine with high performance for PHP."
url="https://pecl.php.net/package/swoole"
......@@ -40,4 +40,4 @@ package() {
echo "extension=$_pkgreal.so" > $_confdir/50_$_pkgreal.ini
}
sha512sums="190633e10a8508b60b3c5100fee76559611c25c49b9534a2db628f0c08b0ba086be61681ce7611342853cd1b1cd0456c34c69b8342b013b1d0b603d2badbf97c swoole-4.5.7.tgz"
sha512sums="1ed5ea36cf9f0cdedc071424571a0dc1c13e303c0e88be1a762945d8f9b57b68b43b213f5e7041d6a046023cf8a15bdfbb6e9bf6632580936dbf0920d5422c42 swoole-4.5.8.tgz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment