Commit 27caf025 authored by Francesco Colista's avatar Francesco Colista
Browse files

community/gvmd: upgrade to 21.4.4

parent e1441047
......@@ -2,8 +2,8 @@
# Contributor: Francesco Colista <fcolista@alpinelinux.org>
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=gvmd
pkgver=21.4.3
pkgrel=1
pkgver=21.4.4
pkgrel=0
pkgdesc="Greenbone Vulnerability Manager"
url="https://www.openvas.org/"
arch="all"
......@@ -72,9 +72,6 @@ package() {
install -d -o "$pkgusers" -g "$pkggroups" "$pkgdir"/var/lib/gvm/gvmd/gnupg
chown -R "$pkgusers":"$pkggroups" "$pkgdir"/var/lib/gvm
# remove Debian init default config file
rm "$pkgdir"/etc/gvm/gvmd
}
doc() {
......@@ -88,7 +85,7 @@ EOF
sha512sums="
d76ba46d2def48b0dcdd431b1f91b4e43a9222042b1b2a34bc2e3217059aa72fbde6b3df156525220ae582bdbef3b3853dd4db93ab73c7a2e145fe3318fcf072 gvmd-21.4.3.tar.gz
4bff2cafab6672d30cac03c306083c703a42b299020fa662165143ef604a00cad0f1ce7e144005f2c9acb4dd5e2dd61ac0542b088328e8428f91a830fbbe5eed gvmd-21.4.4.tar.gz
c90247bc8d0797f7d3e3ae0f87fd2bbf58ef67eb7fb60318928b174e366380d1f7cfc23fa9d4c552035d1d1b31577bc097ae9a1e51cfba2c36ed57bba3a52328 gvmd.initd
e1eeef173bfab7c750efcc7faa42cf7a1cfb9e6b137716063f273bc709c1346f11262dadbdb0c49822d885dc00177d8ccb91c0491ddc33cfee0a3827f11908f6 gvmd.logrotate
4fda7d5051f9d1ca069becbcc0e82b20d76fd9f7c7abf4a4f05ab55c17fba54dbe269607ee6360b034e8a1674a38680775e2ffc4120b12c7b679564ba4c87ed4 greenbone-certdata-sync.conf
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment