Commit 16e600f6 authored by Jakub Jirutka's avatar Jakub Jirutka 🇺🇦
Browse files

testing/radsecproxy: add post-upgrade message for prev changes

This aport is still in testing, but it's here for a while, so better
to add post-upgrade message anyway.
parent 1c3779c5
......@@ -3,7 +3,7 @@
# Maintainer: Josef Vybíhal <josef.vybihal@gmail.com>
pkgname=radsecproxy
pkgver=1.9.1
pkgrel=1
pkgrel=2
pkgdesc="Generic RADIUS proxy that supports both UDP and TLS (RadSec) RADIUS transports"
url="https://github.com/radsecproxy/radsecproxy"
license="BSD-3-Clause"
......@@ -14,7 +14,7 @@ makedepends="
nettle-dev
openssl-dev
"
install="$pkgname.pre-install"
install="$pkgname.pre-install $pkgname.post-upgrade"
pkggroups="radsecproxy"
subpackages="$pkgname-doc $pkgname-openrc"
source="https://github.com/radsecproxy/radsecproxy/releases/download/$pkgver/radsecproxy-$pkgver.tar.gz
......
#!/bin/sh
ver_old="$2"
if [ "$(apk version -t "$ver_old" '1.9.1-r1')" = '<' ]; then
cat >&2 <<-EOF
*
* The default location of radsecproxy.conf has been moved from
* /etc/radsecproxy/ to /etc/. radsecproxy binary has been moved from
* /usr/bin/ to /usr/sbin/.
*
EOF
fi
exit 0
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment