diff --git a/main/iproute2-qos/APKBUILD b/main/iproute2-qos/APKBUILD
index cb5ef09206a553cf68859ae2dc90f2398aceaecc..2bc6f48197197d5b2644967f5b61e909a2c3abd9 100644
--- a/main/iproute2-qos/APKBUILD
+++ b/main/iproute2-qos/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: Ilya Strelkin <iilluzion@gmail.com>
 pkgname=iproute2-qos
 pkgver=0.4
-pkgrel=0
+pkgrel=1
 pkgdesc="Scripts to set up quality of service with iproute2"
 url="http://git.alpinelinux.org/cgit/aports"
 license="GPL"
@@ -21,5 +21,5 @@ build() {
 
 md5sums="13d9c58253905f349b953593036b8134  qos.initd
 79cecb47b3d1f623d2f6790044b3afee  qos.eth0.sample
-9f8d3514081624ea2ad2606c1564c759  qos.ifb0.sample
+f1233d4e7e728f16b26302ecb03e418e  qos.ifb0.sample
 785aff5d4284c47038a009797c576e34  setup-qos"
diff --git a/main/iproute2-qos/qos.ifb0.sample b/main/iproute2-qos/qos.ifb0.sample
index f71ef68ac552670c59a2360bb0c6156cce219294..f1740f097035fc187ee7635b713b2dcb42c80bf7 100644
--- a/main/iproute2-qos/qos.ifb0.sample
+++ b/main/iproute2-qos/qos.ifb0.sample
@@ -5,7 +5,7 @@ DEV=ifb0
 IFB_DEV= # Leave it blank if $DEV is ifbX
 
 # Internet EGRESS/INGRES rates in kbit or mbit. Measure this on a free line to gain precise value
-EGRESS_RATE=2048bit	# 256kbit, 512kbit, 1024kbit
+EGRESS_RATE=2048kbit	# 256kbit, 512kbit, 1024kbit
 INGRESS_RATE=512kbit	# 128kbit, 256kbit, 512kbit
 
 # In order to control a queue at the router/bridge side we will downgrade a real link speed on purpose