Commit 977591c6 authored by Leo's avatar Leo
Browse files

community/guvcview: remove obsolete dependency on sdl-dev

parent e9912cf3
......@@ -7,7 +7,7 @@ pkgdesc="Webcam viewer"
url="http://guvcview.sourceforge.net/"
arch="all"
license="GPL-3.0-or-later"
makedepends="gtk+3.0-dev eudev-dev sdl-dev portaudio-dev ffmpeg-dev gsl-dev
makedepends="gtk+3.0-dev eudev-dev portaudio-dev ffmpeg-dev gsl-dev
v4l-utils-dev libusb-dev linux-headers intltool"
subpackages="$pkgname-static $pkgname-libs $pkgname-dev $pkgname-doc $pkgname-lang"
source="https://downloads.sourceforge.net/project/guvcview/source/guvcview-src-$pkgver.tar.gz
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment