community/libhandy1: re-enable glade support

parent 08f71b7a
......@@ -2,15 +2,17 @@
# Maintainer: Rasmus Thomsen <oss@cogitri.dev>
pkgname=libhandy1
pkgver=1.0.0
pkgrel=0
pkgrel=1
pkgdesc="Library full of GTK+ widgets for mobile phones"
url="https://gitlab.gnome.org/GNOME/libhandy"
arch="all !s390x !mips !mips64" # Limited by 'ibus'
license="LGPL-2.0-or-later"
makedepends="meson glib-dev gtk+3.0-dev vala py3-setuptools gobject-introspection-dev"
makedepends="meson glib-dev gtk+3.0-dev vala py3-setuptools gobject-introspection-dev
glade-dev"
checkdepends="xvfb-run ibus adwaita-icon-theme"
subpackages="$pkgname-dev $pkgname-lang"
source="https://download.gnome.org/sources/libhandy/${pkgver%.*}/libhandy-$pkgver.tar.xz
65ff089b7f346f3809e9e0050ea32ac003465ede.patch
"
builddir="$srcdir/libhandy-$pkgver"
......@@ -36,4 +38,5 @@ dev() {
mv "$pkgdir"/usr/bin "$subpkgdir"/usr
}
sha512sums="df7b2b99f206eb32bcdc5df4b3577d865037c8629997064ecbb66e2bc6e959da78a592d4597274168295da9df2902d9e8583b2e27eaa7a6b60cb3c8d13fb119c libhandy-1.0.0.tar.xz"
sha512sums="df7b2b99f206eb32bcdc5df4b3577d865037c8629997064ecbb66e2bc6e959da78a592d4597274168295da9df2902d9e8583b2e27eaa7a6b60cb3c8d13fb119c libhandy-1.0.0.tar.xz
ab27f3369215ff031d16a168458a9b5ae1d32500663551aa9dd7932a35faf3a37f9850c86765f8993c8e8146c21d82fe638c518b4a68d6fe7599bb218cb763aa 65ff089b7f346f3809e9e0050ea32ac003465ede.patch"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment