Commit c16ec189 authored by Leo's avatar Leo

community/py3-yarl: upgrade to 1.6.0

parent 1f62baaf
......@@ -2,7 +2,7 @@
# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
pkgname=py3-yarl
_pkgname=yarl
pkgver=1.4.2
pkgver=1.6.0
pkgrel=0
pkgdesc="Yet another URL library"
url="http://yarl.readthedocs.io"
......@@ -19,11 +19,13 @@ build() {
}
check() {
python3 -m pytest
PYTHONPATH="$(echo "$PWD"/build/lib.*)" py.test-3
}
package() {
python3 setup.py install --root="$pkgdir"
}
sha512sums="036562b645d7b9b3ed4a749decb189587b41ab13b5dda5ff461b00eebadf1ecdbd8d5ae06932cc7d8b7ff551cd630f8671eb0f6c854b20996cda4a6897994fa0 yarl-1.4.2.tar.gz"
sha512sums="d08d2c4a906706bba3c1fad2b02e01299d076d9f6c1a1eb172d116d0ccbb1e6143b7dd959d242f2a1b5d450416bb15ab6e53ee9e05876b161d61ec23e054f29b yarl-1.6.0.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment