Commit 646805dd authored by Leo's avatar Leo
Browse files

main/ruby: remove dbm extension

It uses BerkeleyDB, sdbm or gdbm can be used instead
parent f6292d28
......@@ -43,12 +43,11 @@ arch="all"
license="Ruby BSD-2-Clause"
depends="ca-certificates"
depends_dev="$pkgname=$pkgver-r$pkgrel gmp-dev"
makedepends="$depends_dev zlib-dev openssl-dev gdbm-dev db-dev readline-dev
makedepends="$depends_dev zlib-dev openssl-dev gdbm-dev readline-dev
libffi-dev coreutils yaml-dev linux-headers autoconf"
install="$pkgname.post-upgrade"
subpackages="$pkgname-dbg $pkgname-doc $pkgname-dev
$pkgname-bigdecimal
$pkgname-dbm
$pkgname-etc
$pkgname-fiddle
$pkgname-gdbm
......@@ -187,14 +186,6 @@ bigdecimal() {
_mvgem bigdecimal
}
dbm() {
pkgdesc="A Ruby wrapper for the UNIX-style Database Manager Library"
license="BSD-2-Clause"
depends=""
_mvgem dbm
}
etc() {
pkgdesc="Provides access to information typically stored in UNIX /etc directory"
license="BSD-2-Clause"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment