From a1573af12fa36dbaa1e9c98e24aef1178da696fb Mon Sep 17 00:00:00 2001
From: Jakub Jirutka <jakub@jirutka.cz>
Date: Fri, 16 Aug 2019 01:51:49 +0200
Subject: [PATCH] community/alpine-make-vm-image: upgrade to 0.5.0

---
 community/alpine-make-vm-image/APKBUILD            |  6 +++---
 .../only-qemu-img-is-needed.patch                  | 14 +++++++-------
 2 files changed, 10 insertions(+), 10 deletions(-)

diff --git a/community/alpine-make-vm-image/APKBUILD b/community/alpine-make-vm-image/APKBUILD
index 3538f14bd0f0..819850deaaf5 100644
--- a/community/alpine-make-vm-image/APKBUILD
+++ b/community/alpine-make-vm-image/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Jakub Jirutka <jakub@jirutka.cz>
 # Maintainer: Jakub Jirutka <jakub@jirutka.cz>
 pkgname=alpine-make-vm-image
-pkgver=0.4.0
+pkgver=0.5.0
 pkgrel=0
 pkgdesc="Make customized Alpine Linux disk image for virtual machines"
 url="https://github.com/alpinelinux/alpine-make-vm-image"
@@ -18,5 +18,5 @@ package() {
 	make install DESTDIR="$pkgdir" PREFIX=/usr
 }
 
-sha512sums="c342e069c1498ff06a82f6aacfeac47be8b0fa2a7b38e9368d6b85ad1c920a4a6fb946b9cbe8a7e05628b74d2b401792570e343273aed41729bf338b5df9adf8  alpine-make-vm-image-0.4.0.tar.gz
-54f1e16ae074dee34443e4b8f82e3eb3c07b97de515508a6b9318ed0c4db572f18d2a073b1d12bd1843a9aff00351a337b93eaed78a1046880f5da064e2230b2  only-qemu-img-is-needed.patch"
+sha512sums="52608e69b30efd52d0dbf6cbe8f2400dc9ddc205b491c19a689618f99bc6f6168606b8695ae7dfe8245d0b1360b215269db95a98d38a9cd6fb11135044665b2a  alpine-make-vm-image-0.5.0.tar.gz
+3b27a914ebeefd0d808f590355c715944c180d5e6be200097bd91336cf91e5e15213977acf3fade72ef8035b1d39cc2c74f7edda64f7783958631ed99f7a76bc  only-qemu-img-is-needed.patch"
diff --git a/community/alpine-make-vm-image/only-qemu-img-is-needed.patch b/community/alpine-make-vm-image/only-qemu-img-is-needed.patch
index 9a3417374412..64e337e43cc6 100644
--- a/community/alpine-make-vm-image/only-qemu-img-is-needed.patch
+++ b/community/alpine-make-vm-image/only-qemu-img-is-needed.patch
@@ -3,12 +3,12 @@ install qemu package.
 
 --- a/alpine-make-vm-image
 +++ b/alpine-make-vm-image
-@@ -320,7 +320,7 @@
- if [ "$INSTALL_HOST_PKGS" = yes ]; then
- 	einfo 'Installing needed packages on host system'
- 
--	_apk add -t $VIRTUAL_PKG qemu qemu-img
-+	_apk add -t $VIRTUAL_PKG qemu-img
- 	install_fs_tools "$ROOTFS"
+@@ -361,7 +361,7 @@
+ 	if ! grep -q -w "$ROOTFS" /proc/filesystems; then
+ 		modprobe $ROOTFS
+ 	fi
+-	_apk add -t $VIRTUAL_PKG qemu qemu-img $(fs_progs_pkg "$ROOTFS")
++	_apk add -t $VIRTUAL_PKG qemu-img $(fs_progs_pkg "$ROOTFS")
  fi
  
+ #-----------------------------------------------------------------------
-- 
GitLab