diff --git a/community/baloo/APKBUILD b/community/baloo/APKBUILD
index 59bb96a8fb9292bd28b52440a0296071f16bea95..8080782a27de9f0fc0d4cf915e8a3d1b4a99d1bf 100644
--- a/community/baloo/APKBUILD
+++ b/community/baloo/APKBUILD
@@ -15,7 +15,7 @@ options="!check" # Tons of broken tests
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/bluez-qt/APKBUILD b/community/bluez-qt/APKBUILD
index c53bc1abfc98f68801057d9e730e2750ed188fee..8d5e1305a968cfd0e1f5037b5c9535244b86576f 100644
--- a/community/bluez-qt/APKBUILD
+++ b/community/bluez-qt/APKBUILD
@@ -15,7 +15,7 @@ options="!check" # Multiple tests either hang or fail completely
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/breeze-icons/APKBUILD b/community/breeze-icons/APKBUILD
index 1440920f282ed6fb426339bcbda4ed256155a965..7aa71ea36dc2387eace5fe770bd38d0e1d33b243 100644
--- a/community/breeze-icons/APKBUILD
+++ b/community/breeze-icons/APKBUILD
@@ -12,7 +12,7 @@ source="https://download.kde.org/stable/frameworks/${pkgver%.*}/breeze-icons-$pk
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/extra-cmake-modules/APKBUILD b/community/extra-cmake-modules/APKBUILD
index 751f61cea3ba93c1f2c37edda88d457287667e09..059df6a1bae9371c9d0c6cf20e10ec769a11ed27 100644
--- a/community/extra-cmake-modules/APKBUILD
+++ b/community/extra-cmake-modules/APKBUILD
@@ -15,13 +15,13 @@ subpackages="$pkgname-doc"
 source="http://download.kde.org/stable/frameworks/${pkgver%.*}/extra-cmake-modules-$pkgver.tar.xz"
 
 prepare() {
-    default_prepare
-    
-    mkdir "$builddir"/build
+	default_prepare
+
+	mkdir "$builddir"/build
 }
 
 build() {
-    cd "$builddir"/build
+	cd "$builddir"/build
 	cmake "$builddir" \
 		-DCMAKE_INSTALL_PREFIX=/usr \
 		-DBUILD_TESTING=ON \
@@ -30,13 +30,13 @@ build() {
 }
 
 check() {
-    cd "$builddir"/build
+	cd "$builddir"/build
 	# Broken tests
 	CTEST_OUTPUT_ON_FAILURE=TRUE ctest -E "(KDEFetchTranslations|KDEInstallDirsTest.relative_or_absolute_usr|KDEInstallDirsTest.relative_or_absolute_qt)"
 }
 
 package() {
-    cd "$builddir"/build
+	cd "$builddir"/build
 	DESTDIR="$pkgdir" make install/fast
 }
 
diff --git a/community/extra-cmake-modules/disable-KDEFetchTranslations.patch b/community/extra-cmake-modules/disable-KDEFetchTranslations.patch
deleted file mode 100644
index ab2c11b5982b05019fa6c480aaf0addc495ae2b7..0000000000000000000000000000000000000000
--- a/community/extra-cmake-modules/disable-KDEFetchTranslations.patch
+++ /dev/null
@@ -1,13 +0,0 @@
-diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
-index 9df03eb..040e184 100644
---- a/tests/CMakeLists.txt
-+++ b/tests/CMakeLists.txt
-@@ -111,7 +111,6 @@ endif()
- 
- add_test_macro(ExecuteCoreModules dummy)
- add_test_macro(ExecuteKDEModules dummy)
--add_test_macro(KDEFetchTranslations dummy)
- 
- add_test_macro(KDEInstallDirsTest.relative_or_absolute dummy)
- add_test_variant(KDEInstallDirsTest.vars_in_sync_no_args
-
diff --git a/community/frameworkintegration/APKBUILD b/community/frameworkintegration/APKBUILD
index 54985521fecf12d068d90322150c84d63badc125..a313aece4bde2ea4e61d66e74803b366cf493ff8 100644
--- a/community/frameworkintegration/APKBUILD
+++ b/community/frameworkintegration/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kactivities-stats/APKBUILD b/community/kactivities-stats/APKBUILD
index ec5c285e94f13f663f4661f7797550a83354ffbf..12916124059e6e5d21e31fc8070636bcac750074 100644
--- a/community/kactivities-stats/APKBUILD
+++ b/community/kactivities-stats/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kactivities/APKBUILD b/community/kactivities/APKBUILD
index f4a8a66657013f7b5558406f1bfb38298878dd15..cd01c358a914b4a543c5d346a048725d3e6914b6 100644
--- a/community/kactivities/APKBUILD
+++ b/community/kactivities/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-libs $pkgname-doc"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kapidox/APKBUILD b/community/kapidox/APKBUILD
index f6e7110a099b6b1335a2bcefbbb3e96ceaa0beef..7b0cbbab3ca91c6e6e507363b3ade528e9bebd39 100644
--- a/community/kapidox/APKBUILD
+++ b/community/kapidox/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-doc"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/karchive/APKBUILD b/community/karchive/APKBUILD
index 25a1761259cdcf4a09db505e0cf1b4202371c603..c05151a7fa07b8466756f40d7e77289391514f4d 100644
--- a/community/karchive/APKBUILD
+++ b/community/karchive/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kauth/APKBUILD b/community/kauth/APKBUILD
index 054ad0841cf847c0a4d4c24f58926c94fe09d50d..5804edfc8f110622c860b9fd9755b09c4c192473 100644
--- a/community/kauth/APKBUILD
+++ b/community/kauth/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kbookmarks/APKBUILD b/community/kbookmarks/APKBUILD
index 1dd0a8e192e55e97148e0435b28ba68273615f7b..3ca21859e96a08c2c705e0e26bbaaa66192a6acd 100644
--- a/community/kbookmarks/APKBUILD
+++ b/community/kbookmarks/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kcmutils/APKBUILD b/community/kcmutils/APKBUILD
index 8bbd8c09c45562ccf09371081d5398538e3360da..7c1f0a29116ef9292e5d9ac34fd4a0732bd5c683 100644
--- a/community/kcmutils/APKBUILD
+++ b/community/kcmutils/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kcodecs/APKBUILD b/community/kcodecs/APKBUILD
index 4ba0cda41b5f7ada72cdcadfb0e6b4316342af06..c96dd858d3ebad47ff63ed1d0408c326ff78f80f 100644
--- a/community/kcodecs/APKBUILD
+++ b/community/kcodecs/APKBUILD
@@ -13,7 +13,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kcompletion/APKBUILD b/community/kcompletion/APKBUILD
index 407baac1099fe7794137086f868ad486e04f5bf4..d79ce51122774bd3fe2cdaad3f17ab79b732fad8 100644
--- a/community/kcompletion/APKBUILD
+++ b/community/kcompletion/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kconfig/APKBUILD b/community/kconfig/APKBUILD
index ab9df32423d9f27c48ed8a19045e3286d438816f..c9b8571febe3f203495f643b0ca73b47ba078422 100644
--- a/community/kconfig/APKBUILD
+++ b/community/kconfig/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kconfigwidgets/APKBUILD b/community/kconfigwidgets/APKBUILD
index 8efdf8cb35b7f959ee198282e367546d2609aeec..5ec92e23ce460c9e02e830f186acfc72d402e5bd 100644
--- a/community/kconfigwidgets/APKBUILD
+++ b/community/kconfigwidgets/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kcrash/APKBUILD b/community/kcrash/APKBUILD
index ac3a56fa4769b2a48224d5aaf2fb224395702333..a1ce17670aa4e4906e9b1b3db1e3b2c44cbca40e 100644
--- a/community/kcrash/APKBUILD
+++ b/community/kcrash/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-doc"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kdbusaddons/APKBUILD b/community/kdbusaddons/APKBUILD
index d457f2732546febb97ec7aad170f1b32f16598bc..3eab411e604dd25beb8950fa4a502fe8ad76694c 100644
--- a/community/kdbusaddons/APKBUILD
+++ b/community/kdbusaddons/APKBUILD
@@ -14,7 +14,7 @@ options="!check" # Requires running dbus-daemon
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kdeclarative/APKBUILD b/community/kdeclarative/APKBUILD
index d659351bd9769e9fca44cc9f6555dd68e1b04dd2..45a58a2eaf8b3bf35c8b026cc58ec56f6a2b0ce6 100644
--- a/community/kdeclarative/APKBUILD
+++ b/community/kdeclarative/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kded/APKBUILD b/community/kded/APKBUILD
index eea09a3c375972037265b7c6cb6120be85d5037d..ff65ad0e2b71aa2b332c5be88a0ad40c5d171309 100644
--- a/community/kded/APKBUILD
+++ b/community/kded/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kdelibs4support/APKBUILD b/community/kdelibs4support/APKBUILD
index 14451bbd2f8a91896162b620d7153b154c58d26e..c83dd6d7bb1247268939f9173a71a86d2c507ae5 100644
--- a/community/kdelibs4support/APKBUILD
+++ b/community/kdelibs4support/APKBUILD
@@ -16,7 +16,7 @@ options="suid !check" # Fails due to requiring running dbus
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kdesignerplugin/APKBUILD b/community/kdesignerplugin/APKBUILD
index 48ebab971a7d3ace6ffe1d984ef3fa42c6cac29b..2d21f1ac2a8d5a352bcb9d0bb51c90fcfe0225eb 100644
--- a/community/kdesignerplugin/APKBUILD
+++ b/community/kdesignerplugin/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kdesu/APKBUILD b/community/kdesu/APKBUILD
index 28fe4e03124b59d385784d7a80c7b1aafff17051..79bba39293d7ac6f234bcc6135cea346c77cc6ff 100644
--- a/community/kdesu/APKBUILD
+++ b/community/kdesu/APKBUILD
@@ -17,7 +17,7 @@ options="suid"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kdewebkit/APKBUILD b/community/kdewebkit/APKBUILD
index 89248bcb3916d62d82c08de8cda0e98cdd43f9b9..96202137f1ee747636e99d170016f3c421be7b21 100644
--- a/community/kdewebkit/APKBUILD
+++ b/community/kdewebkit/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kdnssd/APKBUILD b/community/kdnssd/APKBUILD
index e6e67ee380ccb6c6238d8d616c2c9aa1650c9fdc..e0d74ea92823aeaeaf1cf9f22fe30510dbc7a733 100644
--- a/community/kdnssd/APKBUILD
+++ b/community/kdnssd/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kdoctools/APKBUILD b/community/kdoctools/APKBUILD
index 9f128641d2e80a50170fe0da6dac009d86dda56f..d04619f48fadc6060e64becf75ef06836d034b1f 100644
--- a/community/kdoctools/APKBUILD
+++ b/community/kdoctools/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kemoticons/APKBUILD b/community/kemoticons/APKBUILD
index 19a4f61f39e10a8199394ca442a2b1f6f1cf2ff1..0233f870452d51de1236bb65f350c1ef9155b41f 100644
--- a/community/kemoticons/APKBUILD
+++ b/community/kemoticons/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-doc"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kfilemetadata/APKBUILD b/community/kfilemetadata/APKBUILD
index 25730aa19b67228818130dbbf636b9e94063ebb1..b184f15cad2ec33df4e3d310cec18b2f8799d3e0 100644
--- a/community/kfilemetadata/APKBUILD
+++ b/community/kfilemetadata/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kglobalaccel/APKBUILD b/community/kglobalaccel/APKBUILD
index 311878db3f262db483dde847e4b39caba70aebd0..a379ca71e69029f86ac6a59240ba9baca37e5308 100644
--- a/community/kglobalaccel/APKBUILD
+++ b/community/kglobalaccel/APKBUILD
@@ -14,7 +14,7 @@ source="https://download.kde.org/stable/frameworks/${pkgver%.*}/kglobalaccel-$pk
 subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kguiaddons/APKBUILD b/community/kguiaddons/APKBUILD
index 2506f40009e9796d69e1694a331813ba42fa6460..643e090728a227fd7292efc380c0a70af773624c 100644
--- a/community/kguiaddons/APKBUILD
+++ b/community/kguiaddons/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kholidays/APKBUILD b/community/kholidays/APKBUILD
index 1e5d258b4ddf81a60c992b67b7fc6a4697aa190e..23b2abe717a85f2b835588d9070fe324bd6e5cfd 100644
--- a/community/kholidays/APKBUILD
+++ b/community/kholidays/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/khtml/APKBUILD b/community/khtml/APKBUILD
index 14d9458523508d04dea8f54b94ab86a8f672a37b..6e220e3e1597dfe80e0beffe1e2e5575716cf99a 100644
--- a/community/khtml/APKBUILD
+++ b/community/khtml/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/ki18n/APKBUILD b/community/ki18n/APKBUILD
index 95ccace64eb89567c0fe6577f09d9630726e060a..f8b5aa5b7f9d5edb9a2f6da1a8025e4bf63d5604 100644
--- a/community/ki18n/APKBUILD
+++ b/community/ki18n/APKBUILD
@@ -15,7 +15,7 @@ options="!check"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kiconthemes/APKBUILD b/community/kiconthemes/APKBUILD
index 9ccba10fca8c0b457dbb4d1a776fe39d14f63eaf..2c400e5a073aff7276b4056639b1e5d1b92b5364 100644
--- a/community/kiconthemes/APKBUILD
+++ b/community/kiconthemes/APKBUILD
@@ -16,7 +16,7 @@ options="!check" # 1 Test fail
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kidletime/APKBUILD b/community/kidletime/APKBUILD
index bd852d50cd4b936492dbb388ebebe91e7a75ce0d..284f0f2a1de382bc6fdfd8ea8ec0dc8330f93b30 100644
--- a/community/kidletime/APKBUILD
+++ b/community/kidletime/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kimageformats/APKBUILD b/community/kimageformats/APKBUILD
index ddb7d44535fabaddb81305bac063191dab4d994e..3451d2af332e814f68115e751c6a6c412bb70009 100644
--- a/community/kimageformats/APKBUILD
+++ b/community/kimageformats/APKBUILD
@@ -13,7 +13,7 @@ source="https://download.kde.org/stable/frameworks/${pkgver%.*}/kimageformats-$p
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kinit/APKBUILD b/community/kinit/APKBUILD
index d2d41f2e81aaa43c4e42e0b02393050ac035a6f0..55c2466e2c5fc7a881dd84da6e1ec931f80eef9f 100644
--- a/community/kinit/APKBUILD
+++ b/community/kinit/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kio/APKBUILD b/community/kio/APKBUILD
index d2255b949c7c6bff3adb6b441eac5fa40b787cd7..44bc16aceb97fc24ed309c4cb740d8e1dda32830 100644
--- a/community/kio/APKBUILD
+++ b/community/kio/APKBUILD
@@ -20,7 +20,7 @@ options="!check" # Fails due to requiring physical devices not normally availabl
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kirigami2/APKBUILD b/community/kirigami2/APKBUILD
index d253381d99b1f02da4f8a01143ea688933358942..d297d1a3195cc6fb4578acc1392308937eca5351 100644
--- a/community/kirigami2/APKBUILD
+++ b/community/kirigami2/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-libs $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kitemmodels/APKBUILD b/community/kitemmodels/APKBUILD
index 6d9b6b5f3a6483b0506eed3b2bf53d2ebb1943d6..a5957933ab1a614d332dc2f662e9489fa743055c 100644
--- a/community/kitemmodels/APKBUILD
+++ b/community/kitemmodels/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-doc"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kitemviews/APKBUILD b/community/kitemviews/APKBUILD
index 4a18652b7dee7d91be99178bf34723701d24ea6a..a28060dbdb4418a45d85f952323ddd1a11334100 100644
--- a/community/kitemviews/APKBUILD
+++ b/community/kitemviews/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kjobwidgets/APKBUILD b/community/kjobwidgets/APKBUILD
index 5b13fc590ff33aac2e3e4c2cc43fd9f5ea0dac58..719a51beea1353736c7ce6bcb87f1f2653819b0f 100644
--- a/community/kjobwidgets/APKBUILD
+++ b/community/kjobwidgets/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kjs/APKBUILD b/community/kjs/APKBUILD
index cda44732b48dc5ccfdb7ff54d3ea054dadf7ee71..63a1ff9512ebae95ba66bfed4ef4e1578e3a665e 100644
--- a/community/kjs/APKBUILD
+++ b/community/kjs/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kjsembed/APKBUILD b/community/kjsembed/APKBUILD
index 437833fb1b98b774f659d584979e23bdda5e346c..a4867f68b2cc560130f0202bb03b0706b0aed7f5 100644
--- a/community/kjsembed/APKBUILD
+++ b/community/kjsembed/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kmediaplayer/APKBUILD b/community/kmediaplayer/APKBUILD
index e69d073aebe4e38558054d74572a4d0f7399cd60..0b1fdee071743ac3680dac8d7018f9c1a15ff6e3 100644
--- a/community/kmediaplayer/APKBUILD
+++ b/community/kmediaplayer/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/knewstuff/APKBUILD b/community/knewstuff/APKBUILD
index 316d3c286b288558abe328bed2d6aa836a4693a7..9bec82bd48bd8f0c4a52ef75b7bb620e91280a35 100644
--- a/community/knewstuff/APKBUILD
+++ b/community/knewstuff/APKBUILD
@@ -18,7 +18,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/knotifications/APKBUILD b/community/knotifications/APKBUILD
index d4364c5e870191e201183658f4434701892f378d..0398da27c77246f21faae5b43f698fb200a09ec6 100644
--- a/community/knotifications/APKBUILD
+++ b/community/knotifications/APKBUILD
@@ -15,7 +15,7 @@ options="!check" # Fails due to requiring running dbus-daemon
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/knotifyconfig/APKBUILD b/community/knotifyconfig/APKBUILD
index c227d889dc687769be29b97b0d815e3dc779f18d..4aa22776d4a103d5bee06df60e9ba9f6d27c3285 100644
--- a/community/knotifyconfig/APKBUILD
+++ b/community/knotifyconfig/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kpackage/APKBUILD b/community/kpackage/APKBUILD
index 9c4b5fa4a3ec3b7bc88ae32f88aabc6bffaef96c..2e14abcaf37046c685c031e4c32daa7d356002fc 100644
--- a/community/kpackage/APKBUILD
+++ b/community/kpackage/APKBUILD
@@ -15,7 +15,7 @@ options="!check" # Fails due to requiring installed Plasma, which causes a circu
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kparts/APKBUILD b/community/kparts/APKBUILD
index 81ce77012c902100407eeb2f306c41ee8a2a92b5..49b7717ff77b4d9bb05b76cc218b164b1874ca1d 100644
--- a/community/kparts/APKBUILD
+++ b/community/kparts/APKBUILD
@@ -16,7 +16,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kpeople/APKBUILD b/community/kpeople/APKBUILD
index 596797cc10c7b5a5f593a8981ab04cfa30cfff31..ae81611d65d891b8f78443163d20b8b0e8409ae2 100644
--- a/community/kpeople/APKBUILD
+++ b/community/kpeople/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kplotting/APKBUILD b/community/kplotting/APKBUILD
index abb73fe798bff522307e0d073c63937052caf530..345544d4193b274eda3d6b9b6ff16d2011952fe2 100644
--- a/community/kplotting/APKBUILD
+++ b/community/kplotting/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-doc"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kpty/APKBUILD b/community/kpty/APKBUILD
index 8aa5b377335351c23afccce5033ce9f30c84dd06..209861c3072613575865a3725d6f2cf2045d7ad3 100644
--- a/community/kpty/APKBUILD
+++ b/community/kpty/APKBUILD
@@ -15,7 +15,7 @@ options="!check" # The one test it has fails: "Can't open a pseudo teletype"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kross/APKBUILD b/community/kross/APKBUILD
index a0742a0046c8700a3af9338edb95583f5b6615ce..d77e58e489346e4e2e2eaceaa2719ad77ed14daf 100644
--- a/community/kross/APKBUILD
+++ b/community/kross/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/krunner/APKBUILD b/community/krunner/APKBUILD
index 0d580dcdf2e912a4e57ac5104f2bebff2b82c6d8..98fd434cd3ea2a4a8b2f7a0e3874c76eb79bd2c8 100644
--- a/community/krunner/APKBUILD
+++ b/community/krunner/APKBUILD
@@ -17,7 +17,7 @@ options="!check" # Requires running dbus instance
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/ktexteditor/APKBUILD b/community/ktexteditor/APKBUILD
index fa804a4e292def58b41eac33c039d68db746acf4..03dbada3d49e4948b9ac01a5c2b8db31c18035d5 100644
--- a/community/ktexteditor/APKBUILD
+++ b/community/ktexteditor/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/ktextwidgets/APKBUILD b/community/ktextwidgets/APKBUILD
index 0f3ec52752c873540e58fe3fec12b4383d48f4eb..c7875fa26b37a0cf07584348698daa45cd834e63 100644
--- a/community/ktextwidgets/APKBUILD
+++ b/community/ktextwidgets/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kunitconversion/APKBUILD b/community/kunitconversion/APKBUILD
index 28b07e588c1cb12958ea44be7888f274a843542c..cfb2ad84c35f4a2fc6c560e6b96fbe2c5f31efdb 100644
--- a/community/kunitconversion/APKBUILD
+++ b/community/kunitconversion/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kwallet/APKBUILD b/community/kwallet/APKBUILD
index db01d8145b8ad73f2b34891ae2f7e809e4971315..221a8dff11306716dcec4132fdb35f5ece1d2878 100644
--- a/community/kwallet/APKBUILD
+++ b/community/kwallet/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
@@ -30,7 +30,7 @@ build() {
 
 check() {
 	cd "$builddir"/build
-	
+
 	local excluded_checks=
 	case "$CARCH" in
 		s390x) excluded_checks="(blowfishtest)";;
diff --git a/community/kwayland/APKBUILD b/community/kwayland/APKBUILD
index 0f936de0b1fbf1c7d7bc759a36f72a9e3a5b683e..bb336dfd44692b86634d90820c6a6590c256c961 100644
--- a/community/kwayland/APKBUILD
+++ b/community/kwayland/APKBUILD
@@ -15,7 +15,7 @@ options="!check" # Fails due to requiring running Wayland compositor
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kwidgetsaddons/APKBUILD b/community/kwidgetsaddons/APKBUILD
index b4038633465dd858ee6fc11236cf2e8d91ac634e..f9b8462eb099922778a37e3dacac1f7e50ecfcbe 100644
--- a/community/kwidgetsaddons/APKBUILD
+++ b/community/kwidgetsaddons/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kwindowsystem/APKBUILD b/community/kwindowsystem/APKBUILD
index ccc8b4d1ff20c85520a44e95f7544a7877c65788..327741998dec2635c119b4a5f4ee154e03aea656 100644
--- a/community/kwindowsystem/APKBUILD
+++ b/community/kwindowsystem/APKBUILD
@@ -16,7 +16,7 @@ options="!check" # Test 6 hangs
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kxmlgui/APKBUILD b/community/kxmlgui/APKBUILD
index 14cd458c533c175f6a2db74b8700bfa99db70840..6e6f38c37cec0145e3b77925496c1e7d31bbaaf1 100644
--- a/community/kxmlgui/APKBUILD
+++ b/community/kxmlgui/APKBUILD
@@ -15,7 +15,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }
 
diff --git a/community/kxmlrpcclient/APKBUILD b/community/kxmlrpcclient/APKBUILD
index aa70a03b35735988e1333e37d7ae54117de7c2f6..373e664ce49bc280c279e94b1db1c5b83a60d73a 100644
--- a/community/kxmlrpcclient/APKBUILD
+++ b/community/kxmlrpcclient/APKBUILD
@@ -14,7 +14,7 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 
 prepare() {
 	default_prepare
-	
+
 	mkdir "$builddir"/build
 }