diff --git a/community/biber/APKBUILD b/community/biber/APKBUILD
index ccd74a8f543cf68007a581b5e800d994487392ff..fd31cec3607c43861faea830cec3119e1a440dbb 100644
--- a/community/biber/APKBUILD
+++ b/community/biber/APKBUILD
@@ -33,7 +33,7 @@ prepare() {
 build() {
 	cd "$builddir"
     export CFLAGS=`perl -MConfig -E 'say $Config{ccflags}'`
-    ./Build && ./Build test
+    ./Build
 }
 
 package() {