Commit e0ef5570 authored by Leo's avatar Leo

community/olm: upgrade to 3.2.1

parent 9aaddb10
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=olm
pkgver=3.1.5
pkgrel=2
pkgver=3.2.1
pkgrel=0
pkgdesc="Implementation of the olm and megolm cryptographic ratchets"
arch="all !mips64" # pytest-benchmark unavailable
url="https://gitlab.matrix.org/matrix-org/olm"
......@@ -55,4 +55,4 @@ py3() {
depends="python3 py3-future py3-cffi"
DESTDIR="$subpkgdir" make -C "$builddir"/python install-python3
}
sha512sums="2adb55cbed27f15db78a5ebd86ed78183a6d093e41b57d18cd8d046ceeb114993cf0b1c4f1a0e363aa9701cea580ec80797251db5f812fe088e3ea107f453563 olm-3.1.5.tar.gz"
sha512sums="0c24e397a02e430487639494997c7d6cf47cce229b36114db818f14173e79c5ef7d25598c25f2778da4a1647e72fdd67e8b3c6272b980132f308d5fd1b17e189 olm-3.2.1.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment