Commit 83542275 authored by Kevin Daudt's avatar Kevin Daudt 💻
Browse files

testing/py3-boto3: upgrade to 1.10.7

Update the required version of the dependency on py3-botocore according to
`setup.py`.
parent d4e1809c
Pipeline #1882 passed with stages
in 2 minutes and 26 seconds
......@@ -2,14 +2,14 @@
# Contributor: Valery Kartel <valery.kartel@gmail.com>
pkgname=py3-boto3
_pkgname=boto3
pkgver=1.10.2
pkgver=1.10.7
pkgrel=0
pkgdesc="AWS SDK for Python (Boto3)"
url="https://aws.amazon.com/sdk-for-python/"
arch="noarch"
license="Apache-2.0"
options="!check"
depends="py3-botocore<1.13.0 py3-s3transfer<0.3.0 py3-jmespath<1.0.0"
depends="py3-botocore<1.14.0 py3-s3transfer<0.3.0 py3-jmespath<1.0.0"
makedepends="py3-setuptools"
source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
builddir="$srcdir"/$_pkgname-$pkgver
......@@ -25,4 +25,4 @@ package() {
python3 setup.py install --prefix=/usr --root="$pkgdir"
}
sha512sums="9905bbfe94e090ba03f29e72dcfbc8b81559c944370a0397c40a68e9a59a22042bad71f10412d04c529d4dbddc230a226eea03c5baa2116011aeda527f88dd88 boto3-1.10.2.tar.gz"
sha512sums="c9fb89af5b4eb1292de0bc62ad1328e1bedfc226d74ae4f0551824dfdc27548eaa79a53bc6f32d48ecf6e5ddca15f5fec6cb492d3ec22fa44e5f1050f3a1ddd0 boto3-1.10.7.tar.gz"
......@@ -2,6 +2,7 @@
# Contributor: Valery Kartel <valery.kartel@gmail.com>
pkgname=py3-botocore
_pkgname=botocore
# Verify required version of py3-boto3 before upgrading
pkgver=1.13.6
pkgrel=0
pkgdesc="The low-level, core functionality of Boto3"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment