Commit bdf26129 authored by Leo's avatar Leo Committed by Kevin Daudt
Browse files

main/apache2-mod-wsgi: upgrade to 4.6.7

Closes !134
parent cd14e1d1
......@@ -2,14 +2,14 @@
# Maintainer: Matt Smith <mcs@darkregion.net>
pkgname=apache2-mod-wsgi
_realname=mod_wsgi
pkgver=4.6.5
pkgver=4.6.7
pkgrel=0
pkgdesc="Python WSGI Module for Apache2"
url="https://github.com/GrahamDumpleton/mod_wsgi"
arch="all"
license="Apache-2.0"
depends="apache2 python2"
makedepends=" apache2-dev python2-dev"
depends="apache2 python3"
makedepends="apache2-dev python3-dev"
options="!check" # no tests provided
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/GrahamDumpleton/mod_wsgi/archive/$pkgver.tar.gz
......@@ -21,7 +21,7 @@ build() {
CFLAGS="" CXXFLAGS="" CPPFLAGS="" \
./configure --prefix=/usr \
--with-apxs=/usr/bin/apxs \
--with-python=/usr/bin/python2
--with-python=/usr/bin/python3
make
}
......@@ -34,5 +34,5 @@ package() {
"$pkgdir"/usr/share/doc/$pkgname/LICENSE
}
sha512sums="5f1526b74ea59c8ef897b49b1b2f2de42d9d0144277fd74f9f8e1f3e0198735f98ec30f726883a3192d0ed33a4013232cb2adf8db9d817b4de0198890eaa7044 apache2-mod-wsgi-4.6.5.tar.gz
sha512sums="8a85ea6ef9c1dff3906dd6bd1b19c412f73f0b8d1c9e42520428a3652dc31a5eee6427dd4276ec351eabc5f2df62a261ae60921630db138d71aaab78cf864f40 apache2-mod-wsgi-4.6.7.tar.gz
5b36a458bd3539e58ea61ec405c4f5c5e0001a644263b0e1f8421a5c7fc7884b6df1355674a9d9b610780b5e9db6ce66d0ae1bbc0e512ecb027c3757209152c8 apache2-mod-wsgi.apache2.conf"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment