Commit 01f85a1a authored by Leo's avatar Leo
Browse files

testing/windowmaker: upgrade to 0.95.9

parent 4fb4ffd5
# Contributor: Emily Ingalls <emily@ingalls.rocks>
# Maintainer: Emily Ingalls <emily@ingalls.rocks>
pkgname=windowmaker
pkgver=0.95.8
pkgrel=2
pkgver=0.95.9
pkgrel=0
pkgdesc="Window manager for X emulating the NeXTSTEP user interface"
url="https://windowmaker.org/"
arch="all"
license="GPL-2.0-or-later"
depends_dev="libxmu-dev libxft-dev"
depends_dev="libxmu-dev libxft-dev libxinerama-dev libxrandr-dev
libjpeg-turbo-dev tiff-dev libwebp-dev"
makedepends="$depends_dev libx11-dev"
subpackages="$pkgname-dev $pkgname-doc"
source="https://windowmaker.org/pub/source/release/WindowMaker-$pkgver.tar.gz"
......@@ -33,4 +34,4 @@ package() {
rmdir "$pkgdir"/usr/share/locale/
}
sha512sums="6ab16ed4304aba20f0f3a4083adf63a47fa674ade7bc39aaa8aa6466c7842e3f10ab73af96e2afce0842b11c57a35eb69f43183a4044d8cd95d4e2a4d2c079a2 WindowMaker-0.95.8.tar.gz"
sha512sums="ca3ddc863f5b5b782e90f38c0019fe14d1109d6b11d0a3d5d6c728ddc1817747eea92e22e36933d445e72c70661e039ee56efa70f2654657c8980269fd5b4584 WindowMaker-0.95.9.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment