Commit 2f5885eb authored by Leo's avatar Leo
Browse files

main/nettle: upgrade to 3.6

parent e4c29098
......@@ -2,8 +2,8 @@
# Contributor: Fabian Affolter <fabian@affolter-engineering.ch>
# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
pkgname=nettle
pkgver=3.5.1
pkgrel=1
pkgver=3.6
pkgrel=0
pkgdesc="A low-level cryptographic library"
url="https://www.lysator.liu.se/~nisse/nettle/"
arch="all"
......@@ -11,8 +11,7 @@ license="LGPL-2.0-or-later"
depends_dev="gmp-dev"
makedepends="$depends_dev m4"
subpackages="$pkgname-static $pkgname-dev $pkgname-utils"
source="https://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz"
builddir="$srcdir/$pkgname-$pkgver"
source="https://ftp.gnu.org/gnu/nettle/nettle-$pkgver.tar.gz"
build() {
./configure \
......@@ -48,4 +47,4 @@ utils() {
mv "$pkgdir"/usr/bin "$subpkgdir"/usr/
}
sha512sums="f738121b9091cbe79435fb5d46b45cf6f10912320c233829356908127bab1cac6946ca56e022a832380c44f2c10f21d2feef64cb0f4f41e3da4a681dc0131784 nettle-3.5.1.tar.gz"
sha512sums="2471af875e51327af61af8bda53cd9c3adc27b6e32592a4b5b10b3ec60999ebf771ab9c54c747b0bade4b3b5a717e77fdbdb53699dd9e8a9ed4eee07f46aed51 nettle-3.6.tar.gz"
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment